ГДЕ Я: Black-Minecraft.com » Плагины » ProtocolSupport | Добавляет поддержку клиентов 1.16.5-1.4.7 к вашему серверу Spigot

Внимание:
Прежде чем писать что-то плохое на сайте, подумай, а что ты сделал хорошего для сайта и сообщества.

Скачать плагин ProtocolSupport | Добавляет поддержку клиентов 1.16.5-1.4.7 к вашему серверу Spigot 1.16.5-3

Для версий:
1.16.x 1.15.x 1.14.x 1.13.x 1.12.x 1.10.x 1.9.x 1.8.9
Тематика:
Основные Дополнительный
Подписаться

 

Описание плагина ProtocolSupport:

ProtocolSupport существует для решения давней проблемы «Что мне делать, если мои пользователи отказываются обновлять свой клиент?» наиболее эффективным способом.


С ProtocolSupport вы можете продолжать обновлять свой сервер, позволяя пользователям продолжать использовать версии Minecraft, которые они предпочитают. В итоге все довольны - ваш сервер в актуальном состоянии, и вашим пользователям не нужно беспокоиться об обновлении.


Как это устроено?

ProtocolSupport - это преобразователь протоколов. Он подключается к сетевому коду сервера и ожидает подключения. Когда соединение установлено, ProtocolSupport определяет, какую версию использует клиент, и переводит пакеты из него в версию, которую понимает сервер. затем, когда сервер пытается отправить пакет клиенту, он переводится обратно в версию, понятную клиенту.

Если блоки и элементы присутствуют на сервере, но не на клиенте, они заменяются чем-то другим. Большинство блоков заменены чем-то равной твердости, чтобы избежать проблем, связанных со временем разрушения блоков.


Как установить плагин ProtocolSupport?


  1. Скачайте плагин.
  2. Возьмите скачанный файл и перенесите в папку plugins вашего сервера.
  3. Перезапустите сервер.
  4. Готово.



Скачать плагин ProtocolSupport



Скачать плагин версии 619 (1.16.5-3) для 1.16.5

Скачать (12,89 Mb)

 

Скачать плагин версии 612 (1.16.5-2) для 1.16.5

Скачать (12,82 Mb)


Скачать плагин версии 594 для 1.16.4

Скачать (12,76 Mb)

 

Скачать плагин для 1.16.3

Скачать (12,28 Mb)

 

Скачать плагин для 1.16.2

Скачать (12,28 Mb)


Внимание! версии ниже больше не поддерживаются разработчиком


Скачать плагин для Spigot 1.15.2

Скачать (10,16 Mb)

 

Скачать плагин для Spigot 1.14.4

Скачать (9,41 Mb)

 

Скачать плагин для Spigot 1.13.2

Скачать (7,82 Mb)

 

Скачать плагин для Spigot 1.13.1

Скачать (7,41 Mb)

 

Скачать плагин для Spigot 1.13

Скачать (7,08 Mb)

 

Скачать плагин для Spigot 1.12.2 и Glowstone 1.12.2

Скачать (5,71 Mb)

 

Скачать плагин для Spigot 1.12.1 и Glowstone 1.12.1

Скачать (5,3 Mb)

 

Скачать плагин для Spigot 1.12 и Glowstone 1.12

Скачать (5,55 Mb)

 

Скачать плагин для Spigot 1.11.2 & Glowstone 1.11.2

Скачать (4,58 Mb)

 

Скачать плагин для Spigot 1.10.2

Скачать (877,42 Kb)

 

Скачать плагин для Spigot 1.9.4

Скачать (749,11 Kb)

 

Скачать плагин для Spigot 1.8.9

Скачать (573,4 Kb)


 



2 560_Black | 08.06.2021 +15 
Информация
Группе "Гость" запрещено оставлять комменты, пожалуйста Зарегистрируйтесь.
По возможности оставайтесь дома, берегите своё здоровье, а также знайте — мы используем cookie. Нажми на кнопочку «Окей!» и забудь про это сообщение! 💖